Abigail, the All Black - Notchback 1979 2.8l V6 BVA

Tout sur votre auto

Modérateurs : SebStang, marcustang

Message
Auteur
Avatar du membre
vwgillou
Messages : 1222
Enregistré le : 14 nov. 2009, 22:13
Localisation : 70 franche-comté mais plus pres des vosges
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#121 Message par vwgillou » 30 déc. 2017, 20:17

rouge67 a écrit :Il devrait venir plus souvent Gillou ! :copain
Oui je sais :? J'ai plein de boulot sur une cox :-D et surtout en pleine reconversion !! donc pas chose facile. Mais je suis toujours la :drapeau
wahouu le V8 envoi du steack !!!
Ma resto : viewtopic.php?f=28&t=7532
Image

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#122 Message par pat060 » 31 déc. 2017, 01:07

Il faudra effectivement que je re-teste en faisant varier la luminosité pour vérifier si cela change quelque chose.

On m'oriente également vers le régulateur de tension car le voltage à la batterie excède les 15 volts moteur tournant, et j'ai également pu lire les témoignages de personnes qui ont eu à l'occasion le même type de symptômes, dont le régulateur était la cause. Un remplacement a réglé le problème.

Voilà déjà deux pistes sérieuses pour m'occuper après le 1er janvier.

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#123 Message par pat060 » 04 janv. 2018, 11:31

News encore...


J'ai appris qu'il existait un autre régulateur de tension, dédié aux instruments du tableau de bord (et placé juste derrière la planche de bord). Le problème se situant au niveau des jauges, il pourrait lui aussi être impliqué, mais il pourrait se voir impacté par une déficience du régulateur principal qui se trouve sous le capot.

Je vais donc procéder par étapes, et remplacer d'abord le principal sous le capot, puis re-tester et si le problème subsiste remplacer ensuite le second.

Voilà pour le moment.

PS : Rouge67, je viens juste de m'apercevoir en nous relisant que tu avais joint un fichier reprenant les schémas électriques des '79. Cela m'avait échappé à l'époque (pas bien de vieillir :lol: ). En plus il a l'air nettement plus complet que ceux de mon Haynes. Je m'en vais éplucher tout cela à tête reposée. Merci beaucoup pour cet envoi :copain

Avatar du membre
rouge67
Président / Administrateur
Messages : 13772
Enregistré le : 06 nov. 2006, 22:38
collectible car : Coupé 67 + HB 79MCSP
Localisation : 77680
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#124 Message par rouge67 » 05 janv. 2018, 15:49

:lol: :jap

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#125 Message par pat060 » 30 janv. 2018, 08:32

Toujours occupé sur mon problème électrique.

L'interrupteur de phares est en commande... plus qu'à attendre.

Dans l'intervalle, je me suis mis en devoir de démonter une partie du tableau de bord,

1) histoire d'inspecter les enceintes avant et leur câblage,
2) de remplacer toutes les loupiotes du tableau de bord,
3) d'inspecter le câblage des jauges et des commandes
4) De nettoyer un peu toute la poussière accumulée là-dessous depuis presque 40 ans.

Un peu compliqué de parvenir à désaccoupler le câble du tachymètre et les deux grosses fiches électriques... Il n'y a guère la place pour y glisser les mains, aucun débattement pour effectuer une opération en force et ces fichues prises sont super bien fixées au bloc porte-instruments. :smt013
2018-01-29 11.30.13.jpg
j'y ai laissé un peu de peau et je me suis presque flanqué un lumbago, mais ça valait la peine je pense.

Je me demandais d'ailleurs si je n'allais pas passer à l'éclairage leds là-derrière car ce n'est pas une opération que j'ai envie de refaire régulièrement, à chaque ampoule grillée.
Vous en pensez quoi ?
En l'absence d'ODB ça ne devrait pas poser de problème insurmontable, non ?!

Place aux photos
2018-01-29 11.30.24.jpg
2018-01-29 13.38.59.jpg
2018-01-29 13.39.08.jpg
Fichiers joints
2018-01-29 13.39.34.jpg

Avatar du membre
rouge67
Président / Administrateur
Messages : 13772
Enregistré le : 06 nov. 2006, 22:38
collectible car : Coupé 67 + HB 79MCSP
Localisation : 77680
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#126 Message par rouge67 » 31 janv. 2018, 14:25

Si tu trouves des leds de remplacement ça ne devrait pas poser de problème ...

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#127 Message par pat060 » 31 janv. 2018, 15:42

J'en ai 10 en commande.

Je testerai sur la voiture... elle les attend pour être remontée.

Si ça ne va pas, j'ai toujours deux récentes et une bécane qui les accepteront bien

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#128 Message par pat060 » 02 févr. 2018, 16:48

Tableau de bord... suite, mais pas fin.
J'ai reçu avant hier un nouveau commutateur de phares que je vais devoir placer et tester en espérant que le problème électrique venait de lui et que son remplacement m'épargnera de démonter plus avant pour pouvoir suivre les fils du début à la fin pour tenter de trouver où le problème se pose.
En attendant, j'ai commandé des leds pour remplacer les différentes ampoules d'éclairage et les voyants du tableau de bord qui, avec le temps, était devenu presque illisible.
C'était une pitié de respecter le 30 ou le 50 en ville dans ces conditions.
2018-02-02 15.40.40.jpg
2018-02-02 15.40.48.jpg
Les caches bleus à l'intérieur du bloc-compteurs m'ont obligé à recouper certaines ampoules leds qui à la base étaient trop longues, mais je suis parvenu en définitive à toutes les insérer.

Le résultat avec les leds est quand même éloquent. Bon ce n'est pas l'ambiance intérieure d'une voiture récente, mais ce n'est évidemment pas le but recherché.
On ne voit pas bien le cadran en bas à droite sur la photo, mais dans la réalité, il est bien lisible... en tout cas nettement plus que par le passé, mais je vais devoir redémonter pour vérifier les lampes du bas...
Fichiers joints
2018-02-02 16.09.55.jpg

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#129 Message par pat060 » 02 févr. 2018, 17:48

Bon après avoir revérifié et retravaillé un peu tout cela, il apparaît que la lampe en bas à droite ne fonctionne pas... Rien à faire...problème de masse que je n'ai pas pu résoudre ou coupure dans le circuit imprimé peut-être.

Ce n'est pas bien grave dans l'ensemble après avoir re-démonté et replacé les lampes, le résultat final est plutôt satisfaisant.

Par contre je m'enfonce avec le problème du commutateur de phares. Après placement du nouveau, j'ai récupéré les plafonniers en manuel mais j'ai perdu les feux de position avants et les feux arrières. :smt013 :smt011

Dans l'immédiat, je vais remettre l'ancien pour pouvoir rouler, mais il est clair que le système électrique doit être revu en profondeur. :smt088
Fichiers joints
2018-02-02 17.10.08.jpg

Avatar du membre
CIBERICK
Adhérent 2018
Messages : 2165
Enregistré le : 14 déc. 2015, 13:27
collectible car : Convertible 289Ci 2V 1968
Localisation : 95-CERGY

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#130 Message par CIBERICK » 02 févr. 2018, 19:08

Il y a eu vraiment des progrès sur les led!
Il y a encore quelques années, il fallait souder des résistances, et le faisceau de lumière était trop directif!
"on a tous deux vies... la seconde commence le jour où tu comprends que tu n'en as qu'une"

Ma présentation : viewtopic.php?f=3&t=18437

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#131 Message par pat060 » 02 févr. 2018, 19:59

Pour les intéressés, voici les leds utilisés
Fichiers joints
27661897_1745750909068173_1159700190_n.jpg

Avatar du membre
CIBERICK
Adhérent 2018
Messages : 2165
Enregistré le : 14 déc. 2015, 13:27
collectible car : Convertible 289Ci 2V 1968
Localisation : 95-CERGY

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#132 Message par CIBERICK » 02 févr. 2018, 21:45

Ah oui je comprends ton problème de longueur!

tu as le lien du site d'achat?
"on a tous deux vies... la seconde commence le jour où tu comprends que tu n'en as qu'une"

Ma présentation : viewtopic.php?f=3&t=18437

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#133 Message par pat060 » 02 févr. 2018, 22:23

Je ne l'ai pas acheté sur un site mais chez un particulier qui a une sorte de boutique sur le pendant belge de LBC

Lien vers l'annonce : https://www.2ememain.be/auto-pieces-acc ... 93076.html

Avatar du membre
mustang200ci
Messages : 480
Enregistré le : 07 oct. 2007, 22:39
Localisation : Louiseville , Québec
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#134 Message par mustang200ci » 02 févr. 2018, 23:53

Bonjour,

Quelle marque et quelle modèle le commutateur de phares que tu as acheté ?
Denis, maladie connu: Mustangus aiguë , degré 67

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#135 Message par pat060 » 03 févr. 2018, 09:49

Salut,

Il s'agit d'une commutateur WELLS SW162 apparemment identique à celui d'origine.

Cependant, (je rumine avec ça depuis hier PM évidemment) je dois encore faire une vérification.

En effet, si le montage /démontage ne présente pas de difficultés techniques ni de connaissances particulières (un bouton de blocage, une vis et deux gros clips de maintien), il s'avère assez ardu de par le positionnement de la commande et de par la forme du dashboard qui plonge assez loin vers le bas en remontant légèrement vers l'avant dans la partie inférieure.
Résultat, on ne peut y accéder qu'au prix de contorsions qui finissent par être douloureuses quand on est tout cassé à la base comme c'est mon cas. Les fils sont trop courts pour pouvoir tirer la commutateur hors du dashboard et il faut donc travailler avec les deux mains hors de vue, dans la pénombre. Les deux clips de maintien sont super costauds et le démontage (et le remontage) ne se font qu'au prix de gros efforts.

Tout cela pour expliquer que le placement du connecteur sur le commutateur a été compliqué et fait à l'aveugle. Il est possible que ce faisant j'aie plié (si elles ne se trouvaient pas pile-poil en face des logements femelle du connecteur, une ou plusieurs lames du nouveau commutateur (en l'occurence les lames R (tail lamps) et P (front park lamps).

A vérifier, mais ce sera pour demain matin probablement

Répondre

Retourner vers « Le coin des propriétaires »