Abigail, the All Black - Notchback 1979 2.8l V6 BVA

Tout sur votre auto

Modérateurs : marcustang, SebStang

Répondre
Message
Auteur
Avatar du membre
mustang200ci
Messages : 494
Enregistré le : 07 oct. 2007, 22:39
Localisation : Louiseville , Québec
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#76 Message par mustang200ci » 10 oct. 2017, 12:22

pat060 a écrit :Des news...

Aby n'a pratiquement plus roulé depuis le problème du relais démarreur :? Non pas que le manque de confiance soit à ce point important, mais cet incident a mis en lumière de manière éclatante le fait que je n'aie toujours pas d'assistance :x

La "petite trousse à outils avec le minimum syndical qui ne quittera plus jamais le coffre de la voiture" remplit en fait la moitié :shock: du coffre de la voiture et encore, je n'ai pas mis tout ce que j'aurais voulu mettre dedans, il manque encore quelques babioles.

Ma commande de pièces chez Rockauto avance bien, mais je reste perplexe: pour chaque pièce, quelle qu'elle soit, placée dans le panier, j'ai droit à un message en rouge disant "pièce est conçue pour les véhicules du marché US, CA"... d'où, valse hésitation, bien que d'aucuns, sur un autre forum pensent que ce serait un message destiné aux Californiens, pour lesquels la législation est nécessairement plus stricte que pour les autres, pour les avertir que ces pièces conviennent pour eux.
Néanmoins, j'hésite un peu à lancer la commande...

Tous les avis sont les bienvenus
"pièce est conçue pour les véhicules du marché US, CA" US sa veut dire United State et CA sa veut dire Canada

dans les abréviations nord américaine de provinces/états/pays : "Ca" le a minuscule c'est California et le A majuscule c'est Canada
Denis, maladie connu: Mustangus aiguë , degré 67

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#77 Message par pat060 » 10 oct. 2017, 15:22

CA pour Canada... Eh bien tu sais quoi ? C'est ce que je pensais au départ et au final d'autres m'ont fait hésiter.

Héééé... pas si c*n le Pat :-D

Mais ça ne me donne pas la réponse à la question sous-jacente, à savoir : "est-ce que ces pièces, si je les commande, vont pouvoir être montées/utilisées sur ma Fox européenne (ou européanisée, comme on veut)".
Le problème concerne apparemment TOUTES les pièces du catalogue Rockauto, dans la partie 1979/2.8 V6...

Avatar du membre
geoffrey69
Messages : 642
Enregistré le : 13 nov. 2006, 17:47
Localisation : Chantilly

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#78 Message par geoffrey69 » 10 oct. 2017, 16:55

Oui, toutes les pièces sont compatibles vu qu'elle ne vienne que des USA

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#79 Message par pat060 » 10 oct. 2017, 20:41

Merci mille fois à mustang200ci et geoffrey69 pour leurs interventions.

Parallèlement, j'ai eu confirmation par un autre possesseur de Fox que ce message apparaît toujours, mais que les pièces correspondent et sont utilisables sur nos voitures européennes.

Tous ces avis m'ont été précieux... Je vais enfin pouvoir avancer.

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#80 Message par pat060 » 28 oct. 2017, 09:14

Joint de carter d'huile reçu, mais il faudra que la belle passe au garage pour le remplacement car il faut démonter une partie de la direction pour pouvoir enlever le carter et je ne suis pas encore suffisamment équipé pour m'en sortir tout seul.

Relais de démarreur encore en route ainsi que la sonde de température d'eau... pour ces deux-là je me charge de les mettre en place.

Viendra ensuite (ou ptet même avant, ce serait mieux) le réglage du carbu car ça commence à poser des problèmes en roulant. (le moteur se coupe tout seul en roulant et au redémarrage, ça me fait un retour de flammes sous le capot avec un gros "Petsch" et fumée sortant du capot... je n'ose d'ailleurs plus trop la sortir depuis que ça m'est arrivé) Là aussi case garage obligatoire.


EDIT: je m'aperçois qu'il y a bien longtemps que je n'ai plus posté une petite photo :-D
Fichiers joints
Aby1.jpg
Aby2.jpg
Aby3.jpg
Aby4.jpg
Aby5.jpg

Avatar du membre
CIBERICK
Adhérent 2018
Messages : 2261
Enregistré le : 14 déc. 2015, 13:27
collectible car : Convertible 289Ci 2V 1968
Localisation : 95-CERGY

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#81 Message par CIBERICK » 30 oct. 2017, 07:12

Ça tombe bien, avec l'hivers qui arrive, ça laisse plus de temps pour bricoler ;)

Bon courage, pas toujours facile mais beaucoup de satisfaction au final ;)
"on a tous deux vies... la seconde commence le jour où tu comprends que tu n'en as qu'une"

Ma présentation : viewtopic.php?f=3&t=18437

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#82 Message par pat060 » 08 nov. 2017, 18:04

News...

J'ai remplacé le relais du démarreur et la sonde de température d'eau, mais après deux essais, je m'aperçois que la température monte toujours trop haut.
Cependant le problème est aléatoire: parfois ça monte presque au taquet et parfois pas, et ce dans des circonstances identiques.

Je pense que le problème viendrait soit du câblage de la sonde (qui a quand même l'air un peu merdique, comme tout le restant du câblage de la voiture d'ailleurs), soit de la pompe à eau qui commencerait à battre de l'aile. A moins que vous n'ayez d'autres pistes à me conseiller...

Il y a une semaine je suis rentré... en dépanneuse... problème de câblage au niveau de la bobine... je me doutais bien que le problème était électrique, mais rien avec moi sur le bord de la route pour diagnostiquer plus précisément... On a fait une réparation de fortune, mais il faut que je commande un étrier-contacteur neuf avec les câbles.

Sinon petit trip il y a trois jours pour faire des photos pour le calendrier du club MustangPassion Belgique. Et tout s'est bien passé.

Avatar du membre
rouge67
Président / Administrateur
Messages : 14034
Enregistré le : 06 nov. 2006, 22:38
collectible car : Coupé 67 + HB 79MCSP
Localisation : 77680
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#83 Message par rouge67 » 08 nov. 2017, 20:32

Fonctionnement du calorstat ?

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#84 Message par pat060 » 09 nov. 2017, 08:24

Testé peu après l'achat: déclenche à 84°

Avatar du membre
GT66
Messages : 498
Enregistré le : 12 mars 2016, 18:18
collectible car : Mustang gt 1966
Localisation : Allier 03

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#85 Message par GT66 » 09 nov. 2017, 13:11

Pour ton pb de chauffe a tu regardé l'état de ton radiateur il a peut-être besoins d'un bon nettoyage le faisceau est peut-être bouché car pour la pompe à eau c'est soit elle marche ou pas car entrainé par le moteur donc normalement tourne tout le temps :!:

Sinon bon courage :-)

GT66

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#86 Message par pat060 » 11 nov. 2017, 23:08

Merci pour ton intervention GT66 :wink:

Le radiateur n'a pas l'air d'avoir de problèmes, mais avec mon mécano nous nous étions posés la question au tout début car les durites hautes et basses n'avaient pas la même température (la supérieure chaude et l'inférieure seulement tiède).
Ce problème avait semble-t-il été résolu après plusieurs purges et remises à niveau.

En même temps, mais je pense l'avoir déjà écrit: quand on vérifie sous le capot alors même que la température est au taquet au tableau de bord, tout semble normal, pas de régurgitation du radiateur vers le vase d'expansion, les durites sont chaudes, mais pas exagérément (on peut maintenir sa main dessus sans que cela brûle) et l'air sortant du ventilo n'est que tiède...

Et ce sont précisément ces considérations qui m'avaient au départ orienté vers l'idée d'une fausse information transmise au tableau de bord par la sonde et donc au changement de celle-ci par une neuve. Mais apparemment ce n'est pas ça qui pose problème.

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#87 Message par pat060 » 17 nov. 2017, 19:18

Nième test cet aprem par rapport à ce problème de montée en température, mais cette fois sans rouler: Mémère a tourné dix minutes dans le garage, le c** à la porte afin que le moulin chauffe doucement.

Verdict après 10-15 minutes:

- Température au taquet (Max de la zone "normal")
- Durite haute radiateur (1): à peine chaude
- Durite basse (2) à peine tiède
- Durite chauffage (3): bien chaude mais sans exagération
- Durite côté moteur (4) bien chaude
- Ouverture du bouchon radiateur: d'abord sortie de l'air sous pression, puis à l'ouverture complète: geyser, il y a donc de la pression, mais l'eau à cet endroit est encore froide.

En théorie, mon calorstat, testé au garage déclenche bien aux alentours de 85°C, mais je commence à me poser des questions sur le fait qu'il déclenche bien à chaque fois. Je doute.
Je ne vois pas ce que ça pourrait être d'autre... j'aurais dû changer ce truc dès le départ au lieu de changer la sonde de température.
Fichiers joints
2017-11-17 18.32.16.jpg

Avatar du membre
mustang200ci
Messages : 494
Enregistré le : 07 oct. 2007, 22:39
Localisation : Louiseville , Québec
Contact :

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#88 Message par mustang200ci » 18 nov. 2017, 00:56

pat060 a écrit :Nième test cet aprem par rapport à ce problème de montée en température, mais cette fois sans rouler: Mémère a tourné dix minutes dans le garage, le c** à la porte afin que le moulin chauffe doucement.

Verdict après 10-15 minutes:

- Température au taquet (Max de la zone "normal")
- Durite haute radiateur (1): à peine chaude
- Durite basse (2) à peine tiède
- Durite chauffage (3): bien chaude mais sans exagération
- Durite côté moteur (4) bien chaude
- Ouverture du bouchon radiateur: d'abord sortie de l'air sous pression, puis à l'ouverture complète: geyser, il y a donc de la pression, mais l'eau à cet endroit est encore froide.

En théorie, mon calorstat, testé au garage déclenche bien aux alentours de 85°C, mais je commence à me poser des questions sur le fait qu'il déclenche bien à chaque fois. Je doute.
Je ne vois pas ce que ça pourrait être d'autre... j'aurais dû changer ce truc dès le départ au lieu de changer la sonde de température.
Change le calorstat sa ne circule pas du tout dans les durites :wink: assure toi qu'il est installé du bon côté, le ressort dans le moteur , installé à l'envers le moteur chauffe :lol:
Denis, maladie connu: Mustangus aiguë , degré 67

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#89 Message par pat060 » 18 nov. 2017, 09:04

:lol: :lol: Bien vu.

Avatar du membre
pat060
Messages : 108
Enregistré le : 16 août 2017, 10:00
collectible car : Fox 1979 2.8l V6
Localisation : Belgique/Vlaams Brabant/Grimbergen

Re: Abigail, the All Black - Notchback 1979 2.8l V6 BVA

#90 Message par pat060 » 15 déc. 2017, 07:17

Bon... calorstat changé et test en statique dans le garage car avec la neige que nous avons eu ces derniers jours, pas eu envie d'aller faire un tour.

Ça a l'air d'aller mieux... encore un truc fiabilisé, après le relais de démarreur et le câblage de la bobine... a voir sur route.

Prochaine étape : changement du joint de carter d'huile et vérification de la direction (dont une partie doit être démontée pour pouvoir enlever le carter d'huile) afin de déterminer d'où vient le léger flou. Ensuite elle repassera au garage pour rénover et régler le carburateur.

Répondre

Retourner vers « Le coin des propriétaires »