[Jfamiens] - Coupé HT 66

Tout sur votre auto

Modérateurs : marcustang, SebStang

Message
Auteur
Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#811 Message par jfamiens » 15 juin 2017, 12:51

rouge67 a écrit :je ne sais pas si cette image t'aidera ... Il y a un gros pas de vis sur les 2 douilles, il faut bloquer l'une pour serrer l'autre, à travers le trou du tdb.
Salut, encore merci de ton aide.

La partie "femelle" est différente, il n'y a pas de pas de vis mais elle se visse bien dans la partie "male". Par contre, j'ai un souci électrique car en fonction de la position de la position de l'ensemble, j'ai du courant ou pas... je regarde cela dès cet après midi
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#812 Message par jfamiens » 15 juin 2017, 18:11

Je sens que je suis reparti dans un cycle de galère :twisted:

Après avoir retiré mon allume cigare (faux contact, du courant par intermittence), j'en ai profité pour regarder sous le tableau de bord, j'ai pris le parti de dévisser mon "emergency switch" (warning) sans le débrancher.

En redémarrant le véhicule, je me suis aperçu que je n'ai plus de lumière à l'intérieur de la voiture (courtesy lights), plus de radio mais aussi plus de clignotants AV/AR. Quand j'actionne le switch, mes 2 témoins lumineux sur le TDB (clignotants) sont VERT continu et j'entends un claquement dans le compartiment moteur (comme un bi lame...)...

Mon diagnostic : j'ai un court circuit quelque part...

http://www.painlessperformance.com/webcat/20120
Fichiers joints
19249894_10210991296750892_872646509_o.jpg
fusible 15A (exemple)
IMG_20170615_185802.jpg
fil jaune = allume cigare. Le connecteur non branché vient de mon témoin "brake" qui, du coup, n'est pas opérant
IMG_20170615_185841.jpg
Mon "emergency switch" qui a été déplacé (mais pas débranché)
Modifié en dernier par jfamiens le 16 juin 2017, 11:20, modifié 1 fois.
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#813 Message par jfamiens » 16 juin 2017, 11:19

Bon, j'ai passé 2 heures à essayer de comprendre ce qui cloche

J'ai relu l'article troobleshooting mustang

1) ma batterie est à 100 %
2) je peux démarrer / rouler avec la voiture mais je n'ai ni radio, ni feux ni clignotants et pas de lumière à l'intérier ; seul ce circuit est défectueux
3) j'ai changé l'emergency flasher par un que j'avais en stock : pas de changement
4) j'ai permuté 2 fusibles (celui dédié aux clignotants, l'autre au frein) : pas de changement
5) J'ai monté un "headlight switch" que j'avais en stock : pas de changement
6) j'ai du courant au niveau de mon "emergency warning switch" puisque les 2 témoins lumineux du tableau de bord s'allument quand j'active le switch.

La seule chose que je n'ai pas regardé c'est l'allume cigare (le fil est toujours "à nu").
Fichiers joints
1966 Mustang accessories.jpg
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#814 Message par jfamiens » 19 juin 2017, 11:14

jfamiens a écrit :Bon, j'ai passé 2 heures à essayer de comprendre ce qui cloche

J'ai relu l'article troobleshooting mustang

1) ma batterie est à 100 %
2) je peux démarrer / rouler avec la voiture mais je n'ai ni radio, ni feux ni clignotants et pas de lumière à l'intérier ; seul ce circuit est défectueux
3) j'ai changé l'emergency flasher par un que j'avais en stock : pas de changement
4) j'ai permuté 2 fusibles (celui dédié aux clignotants, l'autre au frein) : pas de changement
5) J'ai monté un "headlight switch" que j'avais en stock : pas de changement
6) j'ai du courant au niveau de mon "emergency warning switch" puisque les 2 témoins lumineux du tableau de bord s'allument quand j'active le switch.

La seule chose que je n'ai pas regardé c'est l'allume cigare (le fil est toujours "à nu").
Plus de peur que de mal. Un câble à nu trouvé sur une lampe de courtoisie a fait un court circuit. J'ai retrouvé mes cligno / feux... mais pas mes courtesy lights.
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#815 Message par jfamiens » 24 juin 2017, 08:51

Remplacement de mon "emergency warning switch" par un repro d'époque. Meilleur rendu mais par contre il faut que je presse le bouton pour que les feux passent en mode clignotant (sinon ils restent activés en continu).

J'ai aussi fixé le dash pad (depuis le temps) et je me suis aperçu que j'avais un dash outer trim de 65 pour la boite à gants.
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
CIBERICK
Adhérent 2018
Messages : 2065
Enregistré le : 14 déc. 2015, 13:27
collectible car : Convertible 289Ci 2V 1968
Localisation : 95-CERGY

Re: [Jfamiens] - Coupé HT 66

#816 Message par CIBERICK » 24 juin 2017, 22:12

:smt023
"on a tous deux vies... la seconde commence le jour où tu comprends que tu n'en as qu'une"

Ma présentation : viewtopic.php?f=3&t=18437

Avatar du membre
christophe94
Messages : 51
Enregistré le : 28 juin 2017, 20:49
collectible car : mustang 66
Localisation : 94

Re: [Jfamiens] - Coupé HT 66

#817 Message par christophe94 » 22 oct. 2017, 14:33

jfamiens a écrit :Bon, j'ai passé 2 heures à essayer de comprendre ce qui cloche

J'ai relu l'article troobleshooting mustang

1) ma batterie est à 100 %
2) je peux démarrer / rouler avec la voiture mais je n'ai ni radio, ni feux ni clignotants et pas de lumière à l'intérier ; seul ce circuit est défectueux
3) j'ai changé l'emergency flasher par un que j'avais en stock : pas de changement
4) j'ai permuté 2 fusibles (celui dédié aux clignotants, l'autre au frein) : pas de changement
5) J'ai monté un "headlight switch" que j'avais en stock : pas de changement
6) j'ai du courant au niveau de mon "emergency warning switch" puisque les 2 témoins lumineux du tableau de bord s'allument quand j'active le switch.

La seule chose que je n'ai pas regardé c'est l'allume cigare (le fil est toujours "à nu").
Il est super ce schéma malheureusement difficile à lire à cause de la définition lorsque l'on veut zoomer, l'aurais tu en plus haute définition ?

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#818 Message par jfamiens » 22 oct. 2017, 14:37

christophe94 a écrit :
jfamiens a écrit :Bon, j'ai passé 2 heures à essayer de comprendre ce qui cloche

J'ai relu l'article troobleshooting mustang

1) ma batterie est à 100 %
2) je peux démarrer / rouler avec la voiture mais je n'ai ni radio, ni feux ni clignotants et pas de lumière à l'intérier ; seul ce circuit est défectueux
3) j'ai changé l'emergency flasher par un que j'avais en stock : pas de changement
4) j'ai permuté 2 fusibles (celui dédié aux clignotants, l'autre au frein) : pas de changement
5) J'ai monté un "headlight switch" que j'avais en stock : pas de changement
6) j'ai du courant au niveau de mon "emergency warning switch" puisque les 2 témoins lumineux du tableau de bord s'allument quand j'active le switch.

La seule chose que je n'ai pas regardé c'est l'allume cigare (le fil est toujours "à nu").
Il est super ce schéma malheureusement difficile à lire à cause de la définition lorsque l'on veut zoomer, l'aurais tu en plus haute définition ?
Salut; si tu cliques dessus (click gauche) puis enregistrer l'image, cela ne te suffit pas ? je dois avoir cela dans le shop manual (group 22); fais moi un MP avec ton adresse mail !
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
guillaume69
Délégué Auvergne-Rhône-Alpes
Messages : 5678
Enregistré le : 25 janv. 2009, 12:47
Localisation : Nord de Lyon, Beaujolais

Re: [Jfamiens] - Coupé HT 66

#819 Message par guillaume69 » 22 oct. 2017, 15:44

Ouaip, il suffit d'ouvrir le fichier avant de zoomer et l'image est très claire.

:drapeau
"The Price of Freedom is Eternal Vigilance" - Thomas Jefferson

1969 GT Sportsroof viewtopic.php?f=3&t=5137
2013 Boss 302 viewtopic.php?f=3&t=13672

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#820 Message par jfamiens » 20 avr. 2018, 14:02

Bonjour,

Je viens de changer ma configuration afin de monter la poulie supplémentaire qui me permettra d'entrainer le compresseur de clim (depuis le temps que je l'ai, je n'avais jamais pris le temps de démonter l'hélice une fois la bonne pièce trouvée).

Vous me confirmez que la position de la bobine est OK ?
20180420_130920(0).jpg
Sur le schéma ci-dessous, trouvé sur le net, je comprends qu'une 66 avec AC et P/S (DA) devrait avoir 2 courroies #8620
289 coupe Diagram AC with PS pulley.jpg
289 coupe Diagram AC with PS pulley.jpg (35.31 Kio) Vu 121 fois
Je me demande si j je ne peux pas tourner avec les 3 courroies en ma possession (dont l'une a été achetée pour l'occasion) : une entraintant l'alternateur, l'autre le compresseur de clim (via la petite poulie rajoutée) et la dernière la pompe DA. Qu'en pensez vous ?
20180420_135518.jpg
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
Dennis
Président d'honneur
Messages : 29315
Enregistré le : 06 nov. 2006, 15:29
collectible car : HT 68 Racing, Boss 2013
Localisation : Var 83
Contact :

Re: [Jfamiens] - Coupé HT 66

#821 Message par Dennis » 20 avr. 2018, 14:28

Hello..
Pour la bobine, tu ne peux pas la positionner plus en vertical , plus esthetique...? :wink:

Avatar du membre
jfamiens
Adhérent 2018
Messages : 1340
Enregistré le : 20 mai 2008, 22:21
collectible car : 66 GT HT
Localisation : Lens

Re: [Jfamiens] - Coupé HT 66

#822 Message par jfamiens » 20 avr. 2018, 14:33

Dennis a écrit :
20 avr. 2018, 14:28
Hello..
Pour la bobine, tu ne peux pas la positionner plus en vertical , plus esthetique...? :wink:
Salut, non malheureusement, c'est la seule vis où je peux venir serrer le support de bobine sans devoir refaire le cablage ou alors changer le support (si il en existe un autre) !
Coupé 66 GT 289ci 4V - BA - DA - Clim et Rally Pac - Jantes 15" / Freins AV à disque Wilwood
"Dans la vie,y' a deux catégories : ceux qui ont une arme et ceux qui creusent..."

Avatar du membre
rouge67
Président / Administrateur
Messages : 13615
Enregistré le : 06 nov. 2006, 22:38
collectible car : Coupé 67 + HB 79MCSP
Localisation : 77680
Contact :

Re: [Jfamiens] - Coupé HT 66

#823 Message par rouge67 » 28 avr. 2018, 10:53

Je ne saisis pas ton problème avec les poulies, pourquoi cherches tu a faire avec 3 courroies ce que tu peux faire avec 2 ? :shock: Et ta pompe à eau est bien entrainée ?

Répondre

Retourner vers « Le coin des propriétaires »